Results 1 to 3 of 3

Thread: Can't load cuelist?

  1. #1

    Can't load cuelist?


    I've a show being revived and I'm trying to load the show file on my laptop to remind myself what the heck I did last time !

    I've launched Catalyst but there's no menu options for Show - the menu is just gone! I've only got File, Windows and Help menus... so I can't open my cuelist to get the info I need.

    I've tried: version 4.40_m466B_HD - the original
    and with version 5.03_n574_HD

    and have tried with and without my license dongle in the laptop.

    MacBook Pro is running 10.13.1

    Any ideas? Or another way to read the cuelist? (can't make sense of it by opening it in textedit...)



    UPDATE: v6 beta to the rescue! I was able to load the cuelist through the new interface there - but I'm still very curious as to where the menus have gone - is it a High Sierra thing?

    Thanks, T.
    Last edited by blamelewis; 23-11-2017 at 07:42 PM. Reason: new info

  2. #2
    Still having this issue - anyone know why it's happening?

  3. #3
    Have you tried v5 n561B? - The menu's are all as they should be and it's working well on OS10.13. My guess is you have corrupted files, upload them and I'll be happy to give it try.

Similar Threads

  1. cuelist and several servers
    By gillekes in forum Catalyst Technology questions
    Replies: 1
    Last Post: 03-06-2010, 04:58 PM
  2. Load Bars / Artnet Issue
    By NevBull in forum Catalyst Technical support
    Replies: 3
    Last Post: 04-08-2007, 10:20 PM
  3. how do I load a preset at app lunch ?
    By emilianomorgia in forum Software support
    Replies: 2
    Last Post: 19-08-2006, 04:07 PM
  4. D30 Cuelist bug?
    By Barney Broomer in forum SAMSC Bug reports
    Replies: 0
    Last Post: 27-02-2006, 10:26 PM
  5. loop cuelist. possible?
    By magny in forum Technology questions
    Replies: 1
    Last Post: 02-09-2005, 04:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts