Results 1 to 3 of 3

Thread: Mixmappingprefs problem

  1. #1

    Mixmappingprefs problem

    I've programmed a show from scratch this week making use of some exact mapping. I saved and closed Catalyst after completing the details of the first Exact map. I then edited the mixmappingprefs XML file to added another mix, which I've all done before but catalyst then kept crashing when trying to load up. When I took the mixmappingprefs XML file out of the Catalyst folder Catalyst would load.
    I just thought I'd edited the file incorrectly and so when through procedures to find my mistake. However It seemed when I added more than 3 mix types into one exact map Catalyst would generally crash. I say generally because the odd time it would load and so I then took the mixmappingprefs XML file out of the folder whilst Catalyst was still open to let Catalyst save a fresh file. It's still not opening every time though.

    I just concluded I'd written something odd into the file which I just couldn't find until yesterday - I opened a show that was toured earlier this year, of which I had no problems at all. I couldn't get Catalyst to open the show at all yesterday unless I took out the mixmappingprefs XML file from the catalyst folder again. Today I looked at the mixmappingprefs XML file changed the <?xml version="1.0" encoding="UTF-8"?> line to <?xml version="1.0" encoding="UTF-16"?>and saved the file with UTF 16 encoding - Catalyst opened fully. I don't know if this helped or not, or just a bit of luck but at least I opened the show - we tour again next week.

    The only difference is I'm now running on Sierra, a bad mistake possibly. I'm running Catalyst 561

    If I only have the mixmappingprefs in the catalyst folder on startup they'll load fine.

    I thought I'd attach the file, any help would be appreciated
    Attached Files Attached Files
    Last edited by Barret; 01-12-2016 at 07:22 PM.

  2. #2
    Join Date
    Oct 2004
    UK - Milton Keynes
    So just to confirm -
    When you changed from UTF-8 to UTF-16 it worked ok?

    I've been reading some discouraging things about UTF-8 and Sierra
    Not sure it its directly related though

    Simon Pugsley

    SNP Productions Ltd. (UK)
    Lighting & Video Control Solutions
    Catalyst Dealer UK Europe & Worldwide...

    Office: +44 (0)1908 410129
    Mobile: +44 (0)7958 390034

  3. #3
    I think now that changing to UTF-16 was just a coincidence - my work around at the moment is to open catalyst and let the Exact mapping load in. Then remove the mix mapping prefs file from the folder and save all prefs in catalyst.
    However it's really hit and miss, I may have to go through this process (replacing the newly created mix mapping prefs with the original that has all the exact mapping info). However, when it finally saves i know it'll be fine from then on until I try close down and try open it all again.
    I know there's been a couple of responses saying their having the same problem - I would guess it's really straight forward for anyone running sierra to see the problem unless I've got some odd conflict going on.
    Also, yes, This was all done again this morning running 10.12.3

Similar Threads

  1. Problem with dongle
    By marioxx in forum Catalyst Software
    Replies: 1
    Last Post: 12-11-2009, 12:49 AM
  2. firewire problem
    By earns in forum Catalyst Technical support
    Replies: 11
    Last Post: 27-10-2009, 02:23 PM
  3. Problem with PNG files
    By HTS in forum Catalyst Software
    Replies: 5
    Last Post: 12-03-2009, 10:54 AM
  4. sync id problem
    By frankv1234 in forum Catalyst Technical support
    Replies: 2
    Last Post: 06-03-2009, 09:51 AM
  5. ARD Problem?
    By Peter in forum Catalyst Technology questions
    Replies: 10
    Last Post: 17-05-2008, 08:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts