Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Sierra - 10.12 Any issues

  1. #11
    I'm glad you've added this Cherman. I've mentioned the crashing I was getting with exact maps in another thread (' Mixmappingprefs problem'). It helps to know others are having the same problem. Hopefully the problem will be dealt with, it's quite worrying but downgrading the OS on the new MacBook pro isn't an option.

  2. #12
    I can confirm this issue with Sierra. Makes prep work with exact maps on my laptop impossible.

    Also found that when running config scripts it also causes a crash.

  3. #13
    yep, trying to prep in sierra is a nightmare. I'm going through it now.
    The current method is to edit the MixMappingPrefs in a third party program and leave the file out of the catalyst folder until Catalyst is prepped as much as possible.
    Looks like an OS downgrade is looming which is a real shame
    Richard - is there a possibility this will be looked at - your feedback would be appreciated


    latest crash report:
    Attached Files Attached Files
    Last edited by Barret; 21-12-2016 at 12:10 PM.

  4. #14
    Join Date
    Oct 2004
    Location
    UK - Milton Keynes
    Posts
    800
    Odd - been running shows on 10.12.1 for the last few months without issue...

    Can you all give a little more info about the circumstances where a crash happened:
    What you were doing, Os, hardware, setup, etc

    Would be interesting to replicate and test

    S
    Last edited by Mr_P; 14-01-2017 at 11:52 PM.
    Simon Pugsley

    SNP Productions Ltd. (UK)
    Lighting & Video Control Solutions
    Catalyst|Sales|Hire|Training|Support
    Catalyst Dealer UK Europe & Worldwide...

    Office: +44 (0)1908 410129
    Mobile: +44 (0)7958 390034
    simon@snp-productions.co.uk
    www.snp-productions.co.uk

  5. #15
    Here's the details.

    Hardware - I've tried this on three machines now - A new Mac Pro (late 2013), 2013 MacBook pro, and a brand new clean 2016 MacBook Pro. First two are running Sierra 10.12.1, new mac running 10.12.2. Using Catalyst n561. Video outputs have been varied over the last two weeks, but right now i'm in my studio with three Monitors attached to my Mac pro - 1 x 2560x1440 and 2 x 1080p all at 60hz.

    The problem is related to using Exact Maps. For example just now i've opened a completely clean, empty folder of Catalyst. I've made some presets and saved them without issues. Then I've added two exact maps first a rect warp then a keystone rect with default settings. On trying to save this time Catalyst crashes. The mix mapping prefs are saved but I'd lose any preset made since the last save.
    Opening this Catalyst a second I can now save as usual with the Exact maps and quit as usual. On a third time on which I've added a new rect warp to the exact map Catalyst crashes on saving.
    Problems opening and saving is inconsistent but more probable to be likely to crash on saving.

    I've run two shows over the last 3 weeks both using exact maps - one built from scratch and the other programmed earlier this year - they run on different machines both on Sierra with the same issues. The later would generally take five or more times to open before each show. This same catalyst set-up toured for two months earlier this year running on the same machine but on OS 10.10 without any issues

    I hope thats enough info Simon

    cheers


    Barret

  6. #16
    Join Date
    Oct 2004
    Location
    UK - Milton Keynes
    Posts
    800
    Possibly as simple as a permissions issue with the folder or location where you are saving the settings.

    Try creating a new folder on the desktop and copying the catalyst app in to it.

    The fact it works in other OS shows that it's not a catalyst software issue - it's an OS problem.

    Not tried 10.12.2 - but will see if I can replicate the issue...

    S
    Simon Pugsley

    SNP Productions Ltd. (UK)
    Lighting & Video Control Solutions
    Catalyst|Sales|Hire|Training|Support
    Catalyst Dealer UK Europe & Worldwide...

    Office: +44 (0)1908 410129
    Mobile: +44 (0)7958 390034
    simon@snp-productions.co.uk
    www.snp-productions.co.uk

  7. #17
    Join Date
    Apr 2008
    Location
    New York, NY
    Posts
    4
    Moving to the desktop does not solve this issue. 10.12.2. Early 2013 MBP.

    And to be clear I wouldn't run my shows on 10.12.x but my laptop os current, and as mentioned above, doing prep work on it is now a bit of a debacle.

  8. #18
    Is there any news with this - its not a simple permissions issue, just a problem with exact maps only. Loading a show not using exact maps in Sierra is fine.

  9. #19
    I've got to keep trying to press on this- I'm just going through ht same process again - brand new clear catalyst folder on the desktop - all fine until I introduce exact mapping then when trying to save crash.
    Can we have some feedback on this - sometimes it feels like i'd get a better response from a brick wall than some official feedback.

  10. #20
    Join Date
    Oct 2004
    Location
    UK - Milton Keynes
    Posts
    800
    Have you tried with 10.12.3?

    S
    Simon Pugsley

    SNP Productions Ltd. (UK)
    Lighting & Video Control Solutions
    Catalyst|Sales|Hire|Training|Support
    Catalyst Dealer UK Europe & Worldwide...

    Office: +44 (0)1908 410129
    Mobile: +44 (0)7958 390034
    simon@snp-productions.co.uk
    www.snp-productions.co.uk

Similar Threads

  1. Th2g & da issues
    By dmxdesign in forum Catalyst Technical support
    Replies: 0
    Last Post: 15-05-2010, 08:56 PM
  2. Preset Issues
    By benjira in forum Catalyst Software
    Replies: 1
    Last Post: 04-09-2008, 08:51 AM
  3. *** More 10.3.4 issues
    By samsc in forum Bug reports
    Replies: 3
    Last Post: 10-12-2004, 05:37 PM
  4. *** More 10.3.4 issues
    By samsc in forum Catalyst Technology questions
    Replies: 0
    Last Post: 08-06-2004, 10:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •