Page 6 of 6 FirstFirst 123456
Results 51 to 53 of 53

Thread: m466B - v4 -

  1. #51
    Quote Originally Posted by samsc View Post
    are you saying what you see when:
    inframe=0 and outframe > 0
    is different between these version?

    what you say worked well in m364?
    That's what I say : it works on m364 and older (picture displayed), it doesn't work on m466 and newer (nothing displayed).

  2. #52
    thats not what i see -
    please supply more details of timecode range you using
    and smpte options - looping? screen capture of smpte settings would be useful

    you have black frames at start and end of movie?


    there are a lot of changes between m364 - and m466 - but nothing that stops it working-

  3. #53

    SMPTE timecode bug in m464 and newer

    Sorry I was long to send the screens, but here they are !

    I was using 25fps @44.1kHz timecode. It worked well in m364 and has an issue on m464
    (same show, same computer, same audio card, same timecode source, etc.)

    inframe=0 and outframe > 0 : media is not played on Catalyst m464
    Attachment 849

    inframe > 0 and outframe > 0 : media is played well on Catalyst m464
    Attachment 850

Similar Threads

  1. Remote - Content glitch and Timecode offset
    By pip in forum Catalyst Technical support
    Replies: 3
    Last Post: 27-02-2014, 08:53 AM
  2. Patch for Maverick
    By PascalVittoz in forum Catalyst Downloads
    Replies: 22
    Last Post: 02-02-2014, 08:23 PM
  3. Cat.m364HD don´t & 10.9 Mavericks OS X!!!
    By Oscar Jimenez Casabella in forum Catalyst Announcements
    Replies: 15
    Last Post: 28-01-2014, 10:23 AM
  4. OSX MAVERICKs patch??
    By sws in forum Catalyst Downloads
    Replies: 1
    Last Post: 06-11-2013, 12:23 PM
  5. Mavericks.....
    By 5th Element in forum Catalyst Technical support
    Replies: 11
    Last Post: 31-10-2013, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts