Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 53

Thread: m466B - v4 -

  1. #41
    Quote Originally Posted by Óscar Jiménez Casabella View Post
    The second time I can't update Text at inbuilt web server in visual fx nº 97, it says: Safari can't open the web.
    And too it insert "textMUnumber=" in all texts.
    It isn't only my problem ¿¿¿???
    thanks - looks like safari has changed the way it handles form inputs

  2. #42
    Quote Originally Posted by samsc View Post
    thanks - looks like safari has changed the way it handles form inputs
    Ok!, I will be waiting for it impatiently :-))
    Last edited by Oscar Jimenez Casabella; 18-06-2014 at 02:47 PM.
    CINELUX (Spain)

  3. #43
    Any solution???
    CINELUX (Spain)

  4. #44
    Hola Oscar.
    Te dejé un mensaje.

  5. #45
    Perdona por la demora en contestarte ESCUETO, saludos...
    CINELUX (Spain)

  6. #46
    An issue that I have since Mavericks/m466:
    MacMini - Current Model
    SSD drive for content
    HDD for System
    Clips will play fine and then at about every 30 seconds they will freeze for a frame or two.
    It is not at the loop point and it does not seem to be clip related. Several different clips have this happen.

    When this happens, I notice that in the Stats window MVC spikes momentarily and then drops back down.

    I did not see this on a previous MacMini with OSX 10.8 (same specs).

  7. #47

    Audio Playback bug

    Os 10.9.4
    Apple Intermediate codec. there is audio and video. I can start playing the file fine and fade it in without any glitches but when trying to stop it with either changing the play mode or using a Int>0 mode and fading down; I get a glitch for a second on my other layers that are up when that layer with audio stops.

    My 10.8 machine with the same content does not have this issue.

  8. Thats because Exact Map is a v5 only function of Catalyst. It was only in v4 for testing purposes or in custom builds.

    Last edited by NevBull; 11-09-2014 at 01:17 PM.
    Nev Bull
    Pixels Plus Limited
    Digital Video Services

    Catalyst Software - Upgrades - Server Hardware - Accessories - Training - Support

    t: +44 (0)1494 858151
    skype: nevillebull

  9. #49

    SMPTE TimeCode Offset with In-Frame/Out-Frame


    It seems you made a little change on how the timecode offset is read from the Out-Frame field.

    On Catalyst m466 (and v5, but not in m364) :
    using the play-mode 25~28 (Sync to SMPTE),
    if the In-frame is =0
    and the Out-frame is >0
    the layer will output black as soon as timecode rolls.

    If the In-frame is >0, the Out-frame works (as a negative offset).

    The out-frame can be higher than the in-frame, as soon as the in-frame ≠0.
    The In-frame works fine with Out-frame=0.

    Is there a reason for that ?
    In m364, out-frame worked well with in-frame=0.
    Last edited by DuckEater; 10-03-2015 at 07:44 PM. Reason: tested also in V5

  10. #50
    are you saying what you see when:
    inframe=0 and outframe > 0
    is different between these version?

    what you say worked well in m364?

Similar Threads

  1. Remote - Content glitch and Timecode offset
    By pip in forum Catalyst Technical support
    Replies: 3
    Last Post: 27-02-2014, 08:53 AM
  2. Patch for Maverick
    By PascalVittoz in forum Catalyst Downloads
    Replies: 22
    Last Post: 02-02-2014, 08:23 PM
  3. Cat.m364HD don´t & 10.9 Mavericks OS X!!!
    By Oscar Jimenez Casabella in forum Catalyst Announcements
    Replies: 15
    Last Post: 28-01-2014, 10:23 AM
  4. OSX MAVERICKs patch??
    By sws in forum Catalyst Downloads
    Replies: 1
    Last Post: 06-11-2013, 12:23 PM
  5. Mavericks.....
    By 5th Element in forum Catalyst Technical support
    Replies: 11
    Last Post: 31-10-2013, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts