Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Patch for Maverick

  1. #11
    absolutly the same thing with my system... i wanted to buy new gtx680 mac edition for system upgrade (Quadro 4000 has very pure cooling system, 2 cards are already dead because of overheating), but it works only with 10.8 or 10.9...

  2. #12
    With 10.8.5 you can use existing versions of catalyst.
    GTX680 and ATI7950 works with that
    Have both setups running here

  3. #13
    yes it does work.. but it doesnt work well.... see the post before yours and related

  4. #14
    I have 5 machines running 10.8.5 in an installation without any issues (ATI HD7950).
    Also all my rental-machines run 10.8.5 with Quadro 4000 without any problems.

    So I can just say it works, like other people did say (Simon)

  5. #15
    Join Date
    Oct 2004
    UK - Milton Keynes

    It is not useful simply saying:
    'it looks like V-sync is disabled but a little bit different (with some little lines)...'
    without posting a picture - or any information about your system / setup / content etc.
    Its impossible to diagnose!!

    Start by emailing a Catalyst Support Profile
    Also email some screenshots or pictures of the problem

    Then it might be possible to diagnose...
    (cant promise though)

    As other users have stated - we use 4,1 and 5,1 MacPros with Q4000 and GTX680 running 10.8 with no issues...

    Simon Pugsley

    SNP Productions Ltd. (UK)
    Lighting & Video Control Solutions
    Catalyst Dealer UK Europe & Worldwide...

    Office: +44 (0)1908 410129
    Mobile: +44 (0)7958 390034

  6. #16
    Hi! I understand that it is not enough information for solwing this problem, but I have tried to do screenshots of this "tearing" and finally have no result - on screenshots everything is OK... Now I have not enough time for testing, but a little bit later I want to try capture LIVE video from Catalyst using Blackmagic Decklink...

  7. #17


    Finally I have find some time to make video... when HUD is disabled video runs good, but when it is ON you can see tearing. Video file is 2560x1080@50FPS in ProRes422 (I know that it is VERY HEAVY), I used this file because it describes this problem best, but the same thing I can see on SD videos when using TripleHead, Graphics Load indicator is not overloaded, but performance is pure... When I boot 10.6.8 (second HDD partition on this Mac) everything runs perfect, and no matter is HUD is on or TripleHead is used...

    link for video: (now it is locked and no one can delete it, because previous 2 files were removed by someone unknown )

    and system profile (ZIP, because it is too big for upload it to forum as is):
    Attached Files Attached Files
    Last edited by vb86; 15-01-2014 at 08:36 PM.

  8. #18
    I downloaded the video and watched it and what he is seeing is consistent with what I have seen as well although I have not seen it on a mac pro, only on mac minis. There will be no frame dropping, the meters will barely be pegging anything and I will see what he calls "tearing." It is typically only with videos that have a high data rate/ fast motion in installations that I have done.

    I assumed this was because of the fact the minis have integrated graphics card which is not very good. We stock them all with 16 GB ram so they effectively have 786 MB of video memory, coupled with SSD drives, which I would think would be OK for 1 layer of 1080, 30 fps without issue.
    I can verify that remote desktop and network traffic seems to intensify the problem. Pro-res proxy codec seems to make it work better but I had this same issue with some old stock SD content in photo jpg, 1 layer….

    I assume it has something to do with the graphics card not being able to keep up in some way. I am not that well versed in how graphics cards work or how they play into the equation but it would seem if there are no dropped frames, it isn't an issue with reading the files off the SSD. Tried a triple head on a mini at 720x3 just for fun and noticed this same type of issue, so again I presumed it is just that the graphics card can't handle it. Not sure why it would happen on a mac pro with a quadro?

  9. #19
    so, do you have any ideas about this?

  10. #20
    Sadly I cannot post a profile as machines are out. I can offer this.

    I had same results on m364, 427, and 432 on following hardware:

    Macbook Pro, Previous generation with discrete graphics option and samsung SSD in place of optical drive for content. 10.8.5

    Mac Pro 3.1, 8800 gt gpu, Intel SSD for content, 10.8.5

    Mac Pro 5.1, gtx 680 gpu, samsung 840 pro SSD, 10.8.5

    All machines had indexing turned off, screen saver etc off, no file sharing, nothing else going on. All clean installs.

    I see random tearing, and random "dropped frames" even though I show a surplus of resources. If there is any other info I can give short of a profile do let me know.

Similar Threads

  1. OSX MAVERICKs patch??
    By sws in forum Catalyst Downloads
    Replies: 1
    Last Post: 06-11-2013, 12:23 PM
  2. Patch
    By escueto in forum Catalyst Feature requests
    Replies: 6
    Last Post: 26-09-2013, 04:15 AM
  3. Catalyst Patch
    By escueto in forum SAMSC Feature requests
    Replies: 0
    Last Post: 31-08-2013, 10:14 AM
  4. catalyst output patch
    By GideonKiers in forum Catalyst Technical support
    Replies: 2
    Last Post: 29-08-2010, 09:39 AM
  5. import patch and serial
    By kiwi in forum Catalyst Feature requests
    Replies: 6
    Last Post: 22-08-2008, 07:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts